¡Hola Forastero!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!

Acceder con Google

Arturobrice

Hola gente de Yealtex, necesito de su ayuda, el problema que tengo es que al cargar HIDUINO usando FLIP installer todo marcha bien, reconoce el arduino uno como un dispositivo de sonido USB, cuando lo conecto a mi macbook y abro el programa traktor y quiero hacer el mapeo solo reconoce una nota y se genera un delay horrible cuando pulso un boton, cuando cargo otra vez el Arduino-usbserial-uno.hex. y uso la interface virtual hairless midiserial todo vuelve a funcionar con normalidad, cual puede ser el problema? puede ser el sketch? me parece raro por que al cargar HIDUINO no deberia de alterar el sketch. Espero su pronta respuesta saludos.

Acerca de

Nombre Usuario
Arturobrice
Registrado el
Visitas
60
Último Activo
Papeles
Miembro

Actividad

  • Hola gente de Yealtex, necesito de su ayuda, el problema que tengo es que al cargar HIDUINO usando FLIP installer todo marcha bien, reconoce el arduino uno como un dispositivo de sonido USB, cuando lo conecto a mi macbook y abro el programa traktor y quiero hacer el mapeo solo reconoce una nota y se genera un delay horrible cuando pulso un boton, cuando cargo otra vez el Arduino-usbserial-uno.hex. y uso la interface virtual hairless midiserial todo vuelve a funcionar con normalidad, cual puede ser el problema? puede ser el sketch? me parece raro por que al cargar HIDUINO no deberia de alterar el sketch.
    Espero su pronta respuesta saludos.

    julio 2016
  • Arturobrice ingresado.
    ¡Bienvenido abordo!
    julio 2016